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Abstract - The base isolation procedure has been utilized to shield the structures from the earthquake's harming 
impacts. The expansion of separators at the establishment improves the structure constructions' dependability. 
Seismic isolation and energy dissemination systems give an effective method of improving the seismic effectiveness of 
constructions through a typical seismic plan. Such strategies limit seismic loads by changing the inflexibility and 
damping of the constructions, though customary seismic design requires extra strength and flexibility to withstand 
seismic loads. Perhaps the main standard in the plan of tremor safe designs is the base detachment strategy. 

In this present study a G+6 story building analyzed by using Rubber bearing isolation system in seismic Zone V with 
the help of IS 1893:2016 Code in SAP 2000 Software package. The comparison is made between Rubber bearing 
system with general building for seismic parameters like story drift, shear force, bending moment, building torsion.   

Key words: Seismic isolation, Rubber bearing isolation system, story drift, shear force, bending moment, 
building torsion. 

 

I. INTRODUCTION 

Seismic isolation is a procedure used to limit and ensure the effects of quake ground shaking on the 
construction and its segments from harm. Base isolation system, for example, the elastic base seclusion 
framework utilized in this method to limit the seismic stacking state. In this sense, seismic isolators and 
energy scattering gadgets are viewed as proficient arrangements that are appropriately introduced in the 
structure to hose seismic energy or put between the establishment and vertical underlying designs that 
hose seismic energy under the structure floor, consequently lessening the impacts of sidelong loads on the 
highest levels. 

The need of earthquake resistant building design is to providing the building safety and comfort by 
decrease in the deflection, shear, bending and internal forces under the action of seismic loading 
condition. The common method we can use for decrease the ground motion is base isolation system 
techniques. In base isolation systems basically we will change the support conditions by using various 
techniques namely rubber base isolation systems. In the present study G+6 storey building model is used 
for the seismic analysis. Two building models namely fixed support building and Rubber base isolation 
building was taken for the comparison.  

 

II. BASE ISOLATION SYSTEMS 

The procedures that are centered around the partition of the design and the ground, permitting flat 
development on the establishments of the structure and on the course of vertical underlying individuals, 
are the most ordinarily utilized strategies today. In explicit, these frameworks would be called base 
disengagement frameworks. Since seismic isolators are situated between the superstructure and the 
ground, outer confinement is otherwise called this kind of seismic disconnection. Inactive control 
frameworks incorporate seismic segregation innovations based on this hypothesis and utilized broadly 
over the previous decade. 
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Figure 1:- Base Isolation System. 

Rubber Bearing System: 

In the course of the most recent 25 years, various protection gadgets, including elastomeric heading (with 
and without lead center), frictional/sliding direction and roller orientation, have been created and 
essentially utilized for seismic structure plan. The lead elastic bearing was normally utilized among the 
diverse base separation frameworks. It comprises of substitute layers of at least one lead plugs with 
elastic and steel plates which are embedded into the openings. The lead center twists because of 
horizontal powers, yields at low shear level anxieties of roughly 8 to10 Mpa at typical (200c) temperature, 
so the parallel solidness of the lead bearing is extraordinarily diminished. This pattern of construction 
increments accordingly. One of the qualities of the lead center is that under cyclic loadings, it will 
recrystallize at typical temperature and won't deal with the issues of weariness disappointment. The 
gadget for elastic base separation is appeared in Figure 2 below. 

 

Figure 2:- Rubber Base Isolator 

Basic functions of Lead Rubber Bearing (LRB) 

1. Load supporting capacity: Rubber strengthened with steel plates gives structures secure help. 
Multilayer development offers more noteworthy vertical inflexibility for supporting a construction, 
instead of single layer elastic cushions. 
2. Horizontal versatility work: seismic tremor movement is changed to low speed movement with the 
guide of LRB. As the even firmness of the multilayer elastic bearing is low, hefty vibration from the tremor 
is helped and the development's wavering time is expanded.  
3. Job of rebuilding: LRB's flat flexibility reestablishes the structure to its unique site. In LRB, 
flexibility comes predominantly from the rebuilding of the elastic layers' solidarity.  After an earthquake 
this restoring force returns the building to the original position.   
4. Damping Function: Provides required amount of damping that is necessary. 

 

III. METHODOLOGY 

Response spectrum analysis is generally done with the help of IS code for seismic analysis. The IS code 
used for this study is IS 1893:2016 (Part 1). The values of seismic zone factor, soil type are taken from the 
tables of IS 1893:2016 (Part 1) code. The damping ratio is generally taken as 5% for this analysis. The 
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response spectrum graph for medium soil condition is shown in the below graph. The graph is plotted 
between the Time period and Spectral acceleration coefficient (Sa/g). 

 

Figure 1: Response spectrum for medium soil type for 5% damping 

In this we need to discover the size of powers finished for instance X, Y and Z and after that see the 
repercussions for the structure. Mix techniques combine the going with: 

1. Absolute - crest esteems are included 
2. Square Root of Summation of Squares (SRSS) 
3. Complete Quadratic Combination (CQC) - a strategy that is a change on SRSS for firmly divided 
modes. 

The output from the Response spectrum analysis is purely different from the linear dynamic analysis 
using the ground motions, in case of structure or building is irregular or high rise building this analysis of 
response is not accurate as we compared with other analysis and other method of analysis is needed, 
which is non linear static analysis or dynamic analysis. 

In the present study I was considered a medium rise building and regular structure for the seismic loading 
condition for the response analysis case.    

Model specifications 
In the present study, analysis of G+6 multi-storied building located in Road no 2, Samathapuri colony, new 
nagole, Hyderabad has been done. Analysis has been carried out by assuming the building is located at 
seismic zone V. Three dimensional model of the building is prepared in SAP 2000 Software.  
 
Basic parameters considered for the analysis are 
• Occupancy of the building               : Residential building 
• Number of stories                             : G+6 (7 storied) 
• Total Height of building  : 21 m 
• Shape of  building                : Rectangular  
• Geometric details                
• Ground floor height            : 3 m 
• floor to floor height            : 3 m 
• Material details 
• Concrete Grade  : M30 (COLUMNS AND BEAMS) 
• Steel   : HYSD reinforcement of Grade Fe415 
• Bearing Capacity of Soil : 200 kN/m2 

• Type Of Construction   : Reinforced Cement Concrete  Framed structure 
• Column            : 0.35 m × 0.35 m 
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Beams              : 0.25 m × 0.35 m 
Slab thickness                 : 0.125 m 
• Grade of concrete   : M30 
• Grade of Reinforcing steel  : HYSD Fe450 
• Live load    : 2.5 kN/m2( IS: 875:1987) 
• Density of Reinforced concrete  : 25 kN/m3 
• Seismic Zones   : Zone V 
•  Site type   : Medium (II) of IS Code 1893-2016 
• Importance factor   : 1.0 
• Response reduction factor   : 3 
• Damping Ratio    : 5% 
• Structural class    : C 
• Wind design code   : IS 875: 1987 (Part 3) 
• RCC design code   : IS 456:2000 
• Steel design code   : IS 800: 2007 
• Earthquake design code  : IS 1893 : 2016 

2 dimensional and 3 dimensional models: 

The below Figure 3 shows the G + 6 storey building model with fixed supports.  

 

Figure 3:- Building Model with fixed supports (a) Elevation (b) Isometric View 

The below Figure 4 shows the building model of G + 6 with rubber base isolation system basically the 
values of linear and non linear properties are considered for rubber isolation system. 

 

Figure 4 :- Building Model with Rubber Isolator at supports (a) Elevation (b) Isometric View 

MODELLING 

SAP2000 is a finite element program that performs two or three-dimensional static and dynamic analyses 
of structures. It has a visual interface in which the isolators are modeled with link /support elements with 
two nodes connected by six springs. Linear bearing, low damping rubber bearing, lead rubber bearing, flat 
sliding bearing, double and triple frictional pendulum bearings are some of the isolator types that can be 

(a) (b) 

(a) (b) 
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modeled using the available features in SAP2000. It is beyond the ability of SAP2000 to model the 
temperature-dependent behavior of LRBs, too.  

Rubber bearing type link/support element is used to model nonlinear behavior of lead rubber bearing in 
this study. For nonlinear rubber bearing, bilinear force deformation properties including kI,  fy, and r, 
should be defined in two horizontal directions, but only linear elastic properties can be defined for the 
axial and three rotational directions. 
 
Defining Link/Support Properties in SAP2000: 
Use the Define menu > Section Properties > Link/Support Properties command to access the 
Link/Support Properties form; use that form to add, modify, or delete a link property. Link properties 
describe the linear and nonlinear behavior for the link objects to which they are assigned. 
 
Drawing Link/Support Properties in SAP2000: 
Use the following method to add a joint link when the model is displayed in a 2-D View: 
1. Click the View menu > Show Grids command to turn the grids on. 
2. Use the View menu > Set 2-D View command to set the active window to select the plane in which 
the joint link is to be added. 
3. Click the Draw menu > Draw 1 Joint Link command to display the Properties of Object form. Use 
the form to specify the Link Property and any offsets (X, Y, or Z). 
4. Click on a grid intersection or any other point in that plane to add a joint link. 
 

As per the author Shameena Khannavar, M.H.Kolhar, et al (2016), the base isolation properties are taken 
for the current study. are shown in below table. 

Table 1: Properties of Base Isolation adopted in this study 
 

Stiffness 2602.71kN/m 
Bearing Horizontal 
stiffness 

509.79 kN/m 

Vertical stiffness 292X10 kN/m3 

Yield force (F) 39.01kN 
Stiffness ratio 0.1 
Damping ratio 0.05 

 

IV. RESUTS AND ANALYSIS 

Comparison of joint displacements 

From the below graph it was clearly observed that due to the effect of seismic loading action the values of 
joint displacements decreases for rubber base isolation system than fixed base systems. The building 
model designed with rubber base isolation system reduces the effects of earthquake loads. 

 

Figure 5:- Comparison of joint displacements 

mk:@MSITStore:C:/PROGRA~1/COMPUT~1/SAP200~1/SAP2000.chm::/Menus/View/Show_Grid.htm
mk:@MSITStore:C:/PROGRA~1/COMPUT~1/SAP200~1/SAP2000.chm::/Menus/View/Set_2-D_View.htm
mk:@MSITStore:C:/PROGRA~1/COMPUT~1/SAP200~1/SAP2000.chm::/Menus/Define/Section_Properties/Link_Support_Properties/Define_Link_Support_Properties.htm
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Comparison of Lateral load P 

From the below graph it was observed that the action of lateral loads in rubber base isolation system and 
fixed base isolation systems are almost same there is no change in lateral loads action on buildings. 

 

 

Figure 6:- Comparison of lateral load 

Comparison of shear  

From the below graph it was observed that due to the effect of more stability of rubber base isolation 
systems the Shear force value decreases for rubber base system.  

 
Figure 7:- Comparison of shear force 

Comparison of Building Torsion T 

Due to the effect of rubber base isolation technology the twisting moment is more than the fixed base 
isolation which is observed in the below graph. 

 

Figure 8:- Comparison of building Torsion 

Comparison of Bending  

The storey bending action is more in storey 1 in case of rubber base isolation system than fixed base 
systems and it is almost same in all the remaining stories, the lateral load action is more in storey 1. 
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Figure 9:- Comparison of storey Bending 

Comparison of Time period 

Time period for rubber base isolation system is more than fixed base isolation system and it is decreases 
from node 1 to node 12 in both the cases. 

 

Figure 10:- Comparison of time period 

Comparison of frequency 

From the below graph it was observed that the frequency values are increases from node 1 to node 12 the 
less values are obtained for rubber base isolation system than fixed base isolation models. 

 

Figure 11:- Comparison of frequency 
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V. CONCLUSIONS 

From analysis results it is observed that base isolation technique is very significant in order to reduce 
seismic response of both plan irregular and vertical irregular models as compared to fixed base building 
and control damages in building during seismic action. 

1. Storey shear decreased when the building is damped with Lead Rubber isolation. 
2. Storey Moment decreased when the building is analyzed with Lead Rubber isolation system.  
3. Torsion decreased when the building is modeled with Lead Rubber isolation. 
4. Storey Drift decreased when the building is damped with Lead Rubber.  
5. Optimum control of the parameters considered was observed when the building is damped with 
Lead Rubber Dampers.  

So from the work carried out it can be stated that Rubber base isolation system is the best supplemental 
damping system to control seismic loading condition. 
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